Modify

Opened 6 years ago

Closed 6 years ago

#2534 closed Bug (Works For Me)

SciTE4AutoIt3.exe - instalator

Reported by: mlipok Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: Other Severity: None
Keywords: Cc:

Description

If you do not have administrative rights, it is a problem with the installation program.
Program during the lifetime of the installation process does not require administrative privileges.
After installing as an administrative user, other users have problems with:

-> Warning: Unable to open au3.api.  Skipping ProperCase function for KeyWords/Function/Macros

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Jos

The installer requires Admin level and will prompt for the RunAs userid when ran as normal user, so don't understand your second sentence.
I have done a fresh install as Normal User and can't replicate your error.
So give me the exact scenario to perform to replicate your issue.
I assume you have set ProperCase in your SciTEUser.properties to even get this error?
Which OS are your running and is UAC enabled?

Thanks,
Jos

comment:2 Changed 6 years ago by mlipok

Sorry Jos for my incomplete ticket.

I'll try to get this problem again.
At the moment I am not able to determine where I had the chance.
So for now, please close the ticket.
If I can go back to this error with a larger amount of data that will inform the appropriate new entry in this Track Ticket.

comment:3 Changed 6 years ago by Jpm

  • Resolution set to Works For Me
  • Status changed from new to closed

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.