Modify

Opened 5 years ago

Closed 5 years ago

#2657 closed Bug (Fixed)

requireAdministrator - Compile Error

Reported by: anonymous Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.10.2 Severity: None
Keywords: Cc:

Description

The following produces an error in the newest Scite from 1/22/2014:

#AutoIt3Wrapper_Res_requestedExecutionLevel=requireAdministrator

It works with the newest Beta-Wrapper.

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by anonymous

Error: EndUpdateResource: Returncode = 0 - LastError:1359:An internal error occurred.rc:2
Error: Program Resource updating Failed. The output program will not contain the Resource updatesrc:2

comment:2 Changed 5 years ago by mlipok

If it is already fixed in beta why You post a ticket ?

comment:3 Changed 5 years ago by anonymous

Found quote in forum:
"That is fixed in the current version of the installer and in the AutoIt3Wrapper made available in both Beta and Prod."
But it isn't fixed in current setup.

comment:4 Changed 5 years ago by mlipok

When Beta ceases to be Beta, then it becomes current relase.
You have to wait or use the Beta.

comment:5 Changed 5 years ago by Jos

  • Resolution set to Fixed
  • Status changed from new to closed

Use the current available Beta version of AutoIt3Wrapper : http://www.autoitscript.com/autoit3/scite/download/beta_SciTE4AutoIt3/AutoIt3Wrapper.exe

Jos

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.