Modify

Opened 6 years ago

Closed 6 years ago

#2722 closed Bug (No Bug)

FileSelectFolder - XP Only - BUG

Reported by: mLipok Owned by:
Milestone: Component: Documentation
Version: 3.3.11.5 Severity: None
Keywords: Cc:

Description

in Parameteres in "flag" description:

1 = Show Create Folder Button (XP only)
2 = Use New Dialog Style (XP only)
4 = Show Edit Control (XP only)

This is not true.
It works on Win 7.

Please consider changing to a more appropriate description.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Melba23

  • Resolution set to No Bug
  • Status changed from new to closed

This is not a bug - the flags only work in XP as is explained in the Remarks:

The new vista+ dialog style is used if possible, regardless of the Use New Dialog Style flag. With the vista dialog style the edit control and create folder buttons are always shown, ignoring the flags parameter

The statement "XP Only" is quite correct - the flags only work in XP.

M23

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.