Modify

Opened 6 years ago

Closed 6 years ago

#2753 closed Bug (Duplicate)

"To" keyword incorrectly parsed in COM object

Reported by: FredAI Owned by:
Milestone: Component: AutoIt
Version: 3.3.12.0 Severity: None
Keywords: Cc:

Description

The "To" keyword is incorrectly parsed when used as a COM object parameter.

$obj = ObjCreate("Whatever.Object")
$myVar = $obj.To

Error:
error: missing separator character before keyword.
$myVar = $oAction.To

Hope this gets fixed soon. I can't use the 3.3.12 version because of it.

Thanks

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by anonymous

Before post track ticket read forum and ask on forum for support

http://www.autoitscript.com/forum/topic/161795-maybe-an-issue-on-au3check-with-autoit-v33120/

comment:2 Changed 6 years ago by Jos

  • Resolution set to Duplicate
  • Status changed from new to closed

Duplicate of #2731

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.