Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#2757 closed Bug (No Bug)

SciTE Config for AutoIt3 ver.1.6.11 starts with an error and then closes

Reported by: Joerg Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: Other Severity: None
Keywords: SciTE Config Line 2188 Cc:

Description

Hello,

I downloaded the zipped version of SciTE and wanted to run the SciTE Config to adjust the color settings, but it always throws an error on startup saying:

Line 2188 (File "<path to the \SciteConfig.exe>"):
Error: Variable used without being declared.

I haven't set any variables or such, I started the program from scratch.
To verify this behavior, I deleted all files and downloaded them again from your webpage, with the same result.

Best regards
Jörg

P.S. You all do an incredible job!!! Great tool.

Attachments (1)

SciTEConfigError.png (14.9 KB) - added by w.zabel@… 6 years ago.

Download all attachments as: .zip

Change History (8)

Changed 6 years ago by w.zabel@…

comment:1 Changed 6 years ago by Jpm

perhaps it is better to use the ....setup.exe file.
Not sure what can be done if you use only the extracted files without what is done in the .exe version

comment:2 Changed 6 years ago by Joerg

Hi Jpm,

what does the ...setup.exe file add to the system that is not available or different when using the zipped files?
I'm a fan of portable programs, as I can be (nearly 100%) sure that nothing is written into the registry of my system.

Thank you for your reply
Joerg

comment:3 Changed 6 years ago by Jpm

I understand you want to use a portable version but ...setup.exe is doing a properinstallation in accordance with the registry setting .
Not sure how the can be done with the use of only extracted files

Perhaps you can use the forum to get help

comment:4 Changed 6 years ago by Joerg

Thank you very much for your fast replies.
I will give the ...setup.exe a try.

comment:5 Changed 6 years ago by Jos

What is the exact version of SciTEConfig you are using?

Jos

Last edited 6 years ago by Jos (previous) (diff)

comment:6 Changed 6 years ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

comment:7 Changed 6 years ago by Jos

Assume this is not a bug any more in the latest version.
Will reopen in case I get a report it is still there.

Jos

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.