Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#28 closed Feature Request (Duplicate)

ControlGetPixel

Reported by: Hiyoal Owned by:
Milestone: Component: AutoIt
Version: Severity:
Keywords: Pixel Cc:

Description

It would be great if you could make autoit capable of searching for pixels inside controls. It would help with background macro making.

Hiyoal :)

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by Gary

  • priority changed from critical to minor

comment:2 Changed 11 years ago by Valik

  • Resolution set to duplicate
  • Status changed from new to closed

Someday I intend to modify the current Pixel-related functions to accept an HWND. Your request would be covered by that since a Control is a Window with an HWND. I'm marking this as duplicate of #40 which I've just created to cover the more generic idea.

comment:3 Changed 11 years ago by Valik

  • Milestone Future Release deleted
  • Version 3.2.10.0 deleted

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.