Modify

Opened 12 years ago

Closed 12 years ago

#280 closed Bug (No Bug)

built-in scite lite is not showing autocomplete-tooltip for variables

Reported by: anonymous Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: Other Severity: None
Keywords: Cc:

Description

if i want to write a variable, that is already designed, there is no autocomplete-popup.

(release candidate 4)

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by TicketCleanup

  • Milestone 3.2.12.0 deleted

Automatic ticket cleanup.

comment:2 Changed 12 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

It's called SciTE-Lite for a reason. It's missing many features and has different behavior than normal SciTE because it has none of the Lua scripts that provide the functionality.

Not a bug.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.