Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#2842 closed Bug (No Bug)

autoit installs only as "run script"

Reported by: adambuzza@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.12.0 Severity: None
Keywords: Cc:

Description

I have tried unistalling autoit, restarting, reinstalling, but as far as I can tell it is only installing as the "run script" version.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Melba23

  • Resolution set to No Bug
  • Status changed from new to closed

In future, please ask questions like this in the forum - as it is most certainly not a bug.

When you install AutoIt you get a dialog asking you whether to "run" or "edit" scripts on opening - it has always been like this since I have been using it. If for some reason your install did not show the dialog (although I cannot imagine why it should not), you can amend the HKEY_CLASSES_ROOT\AutoIt3Script\Shell registry entry to change the default behaviour. And if you use the full SciTE4AutoIt3 package, you can change the behaviour directly via the SciTEConfig utility.

M23

comment:2 Changed 6 years ago by adambuzza@…

Thanks I will look into the reg edit.
The "bug" is that during install I do get the dialog option run or edit, however irrespective of which I tick has been installing as the run mode.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.