Modify

Opened 6 years ago

Closed 6 years ago

#2898 closed Bug (Completed)

StringRegExp missing @extended info

Reported by: ascend4nt Owned by:
Milestone: Component: Documentation
Version: 3.3.13.19 Severity: None
Keywords: Cc:

Description

StringRegExp documentation is now missing information on how @extended is changed on a successful return. In other words, on success with a Flag of 1 or 2 (array of matches), @extended is set to the 'next' offset (the position after the last match)

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Melba23

  • Resolution set to Completed
  • Status changed from new to closed

There are lots of "missing sections" in the v3.3.13.19 Help file. This was caused by a (very necessary) complete rewriting of the build scripts and has been discussed several times on the forum. The scripts have already been adjusted and in the next release the missing elements should reappear.

M23

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.