Modify

Opened 5 years ago

Closed 21 months ago

#3007 closed Feature Request (Duplicate)

Make {} the empty map.

Reported by: Jaberwacky Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: Cc:

Description

Local $mMap{}

With $mMap
    .Key1 = "Key1"
   
    ConsoleWrite(.Key1 & @CRLF)
EndWith

Attachments (0)

Change History (1)

comment:1 Changed 21 months ago by Jpm

  • Resolution set to Duplicate
  • Status changed from new to closed

Not sure why propose {} it should be [] and an empty map is created

so the request is a duplicate of #3005 to have the script running

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.