Modify

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#3116 closed Bug (Fixed)

$WIN_STATE_* Constants Does Not Exist in AutoItConstants.au3

Reported by: TheDcoder Owned by: Melba23
Milestone: 3.3.15.1 Component: Documentation
Version: 3.3.14.0 Severity: None
Keywords: Cc:

Description

$WIN_STATE_* Constants Does Not Exist in AutoItConstants.au3 As Stated in the Help File (Doc For WinGetState)

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by Melba23

  • Milestone set to 3.3.15.1
  • Owner set to Melba23
  • Resolution set to Fixed
  • Status changed from new to closed

Fixed by revision [11494] in version: 3.3.15.1

comment:2 follow-up: Changed 3 years ago by anonymous

These aren't defined in version 3.5.4 (Sep 18)

comment:3 Changed 3 years ago by jchd18

Don't confuse the versions of SciTE4AutoIt3 and AutoIt.

comment:4 in reply to: ↑ 2 Changed 3 years ago by TheDcoder <Email@…>

Replying to anonymous:

These aren't defined in version 3.5.4 (Sep 18)

The fixes will be released with AutoIt v3.3.15.1

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Melba23.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.