Modify

Opened 4 years ago

Closed 4 years ago

#3123 closed Bug (Works For Me)

file WinAPIGdi.au3 missing from SCITE editor v3.5.4.0 download

Reported by: sam@… Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.14.0 Severity: None
Keywords: Cc:

Description

I MUST have bigger font or use notepad to edit scripts. I downloaded
SCITE editor v3.5.4.0 because it promises font control. However it says file
WinAPIGdi.au3 is missing.
See attached error windows.
thanks, sam @ isiusa.com

Attachments (1)

AutoIT Missing file error.pdf (154.3 KB) - added by sam@… 4 years ago.
error messages

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by sam@…

error messages

comment:1 Changed 4 years ago by BrewManNH

What version of AutoIt do you have installed?

comment:2 Changed 4 years ago by guinness

  • Resolution set to Works For Me
  • Status changed from new to closed

3 weeks has elapsed which is plenty of time for you to reply. As you haven't provided a way to replicate this bug report I am closing the ticket. DO NOT REOPEN THIS TICKET, instead go to the forum and explain your problem to the AutoIt users.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.