Modify

Opened 4 years ago

Closed 4 years ago

#3158 closed Bug (Works For Me)

Ping() cached

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.14.0 Severity: None
Keywords: Cc:

Description (last modified by Jos)

The ping is cached and it is not rerun.

Reproduce

Go offline and execute:

do

Ping("www.google.com", 250)
$a=@error
msgbox(0, "aaaa", $a)
until $a=0

msgbox wait ping and return 4
then i go online and click ok in the previous msgbox
msgbox not wait ping and return every 4 instead of 0.

Attachments (0)

Change History (6)

comment:1 Changed 4 years ago by mLipok

  • Description modified (diff)

comment:2 Changed 4 years ago by Ontosy

Bug added by Ontosy

comment:3 Changed 4 years ago by mLipok

I was edit your ticket by adding code block.

Please read Track Ticket RULES >> Guidelines here:
https://www.autoitscript.com/trac/autoit/wiki

and do not open track ticket before you are even not answer on the forum to your own thread:
https://www.autoitscript.com/forum/topic/173857-ping-cached/

as support forum should be first place to ask.

comment:4 Changed 4 years ago by Jos

  • Description modified (diff)

comment:5 Changed 4 years ago by Jos

  • Description modified (diff)

comment:6 Changed 4 years ago by Jos

  • Resolution set to Works For Me
  • Status changed from new to closed

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.