Modify

Opened 3 years ago

Closed 3 years ago

Last modified 7 months ago

#3183 closed Bug (No Bug)

Aut2Exe: Exe won't run "Unable to open the script file" (with Aut2Exe_x64.exe it works)

Reported by: bernd.seene@… Owned by:
Milestone: Component: Aut2Exe
Version: 3.3.14.2 Severity: None
Keywords: Cc:

Description

My script runs in Scite Editor (pressing F5, everything ok).

If you compile my script with x86 Aut2Exe (w/ Create CUI, w/ Add req Constants) the compiled Exe File won't run and opens a MessageBox "Unable to open the script file".

If you compile my script with x64 Aut2Exe_x64 (w/ Create CUI, w/ Add req Constants) the compiled Exe File runs perfectly.

I am working on Windows 7 and tried with two different computers with the same outcome.

Attachments (1)

forbug.au3 (1.1 KB) - added by bernd.seene@… 3 years ago.
Code to compile with aut2exe to see the bug

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by bernd.seene@…

Code to compile with aut2exe to see the bug

comment:1 Changed 3 years ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

Have you tried without your Anti Virus switched on?
Either way, please come to our forum to discuss your issue interactively, as I am 99.999% sure this is not a bug.

Jos

comment:2 Changed 7 months ago by mko

I Think it could be a timing problem not only AV
In my environement we changed the Profilepath to a server share, so the /out destination was a share and not a lokal drive.

so i had "Error adding script file:" "H:\Profile\Appdata\local\Autoit v3\Aut2EXE\aut4f92.tmp.tok"
but the file exists!

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.