Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#3187 closed Bug (Completed)

Cannot access forums.

Reported by: admin@… Owned by:
Milestone: Component: Other
Version: Severity: None
Keywords: forums Cc:

Description (last modified by jchd18)

Yo, BetaLeaf here. writing to let you know I cannot access the forums anymore. Whenever I try to access it, it times out. On chrome, the circle that lets you know its loading the webpage goes counter-clockwise and never seems to resolve. Don't know if you have reached the user limit for your forums or if it is another issue. Please let me know when the issue is fixed. You may reach me at Admin@... or BetaLeaf@...

Attachments (0)

Change History (4)

comment:1 Changed 5 years ago by Jos

  • Resolution set to Completed
  • Status changed from new to closed

Send Email.

comment:2 Changed 5 years ago by anonymous

It seemed to only happen during peak hours. I can access it now. Why did I have this issue anyways?

comment:3 Changed 5 years ago by jchd18

  • Description modified (diff)

comment:4 Changed 5 years ago by jchd18

(Removed email addresses.)

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.