Modify

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#3609 closed Bug (No Bug)

SQLite3.dll can't be loaded!

Reported by: Au3Builder Owned by:
Milestone: Component: Standard UDFs
Version: 3.3.14.4 Severity: None
Keywords: Cc:

Description

I don't know what im doing wrong but it might be a bug.

I put sqlite3.dll (32bit) and sqlite3.def in @LocalAppDataDir & "\AutoIt v3\SQLite folder,then i launch a random example from helpfile of _SQLite_Startup,after starting one a msgbox pops up.


SQLite Error


SQLite3.dll Can't be Loaded!

Not FOUND in @SystemDir, @WindowsDir, @ScriptDir, @WorkingDir, @LocalAppDataDir\AutoIt v3\SQLite


OK


Au3Builder :)

Attachments (0)

Change History (6)

comment:1 Changed 2 years ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

This is not the forum for questions ...and no ... you won't get your access back.
So, stop posting stuff here.

Jos

comment:2 Changed 2 years ago by Au3Builder

I didn't ask a question, i reported a possible bug because the script should work but doesn't.

comment:3 Changed 2 years ago by Au3Builder

Ok Jos. If you tell me to fuck off I will go away.

being nice and helpful hasn't made any changed.

comment:4 Changed 2 years ago by Melba23

We have all told you many times - no matter what you do you will NOT get your forum access back. So please do go away.

M23

comment:5 Changed 2 years ago by Au3Builder

am i allowed to report bugs or not working script if i believe its caused by a bug?

Or get me access to the forum with strong restrictions like moderated posts,max 1 or 2 per week.

that would be fair,wouldn't hurt you at all, unless you are an asshole.

comment:6 Changed 2 years ago by Au3Builder

Okay im going away. clean up this mess. you won't see me again.

take care Melba.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.