Modify

Opened 2 years ago

Closed 5 weeks ago

#3648 closed Bug (No Bug)

_ISPressed not working with "GUI_WS_EX_PARENTDRAG"

Reported by: Memnon Owned by: Melba23
Milestone: Component: Standard UDFs
Version: 3.3.14.2 Severity: None
Keywords: Cc:

Description

Attachments (0)

Change History (5)

comment:1 Changed 8 weeks ago by Jon

  • Component changed from AutoIt to Standard UDFs

comment:2 Changed 8 weeks ago by Jpm

I am lost can you post here a repro script and explanation of what is wrong
Thanks

comment:3 Changed 8 weeks ago by Jpm

  • Owner set to Jpm
  • Status changed from new to assigned

comment:4 Changed 5 weeks ago by Melba23

  • Owner changed from Jpm to Melba23

The problem is that your picture control covers the entire GUI and needs to be active for the PARENTDRAG functionality to work. But if it is active then AutoIt eats the mouseclick as a return from the pic control. Disabling the control allows the MouseGetPos to work, but then the PARENTDRAG does not.

No bug - just the standard AutoIt "overlapping control" behaviour.

M23

comment:5 Changed 5 weeks ago by Melba23

  • Resolution set to No Bug
  • Status changed from assigned to closed

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Melba23.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.