Modify

Opened 3 years ago

Closed 7 months ago

#3710 closed Feature Request (Fixed)

Server 2019 @OSVersion not correct

Reported by: anonymous Owned by: Jon
Milestone: 3.3.15.4 Component: AutoIt
Version: Severity: None
Keywords: Cc:

Description

Hi,

I tried to use @OSVersion var with Server 2019, but it reports "WIN_2016" and not "WIN_2019".

Same problem with AutoIt 3.3.14.5 and beta 3.3.15.1

Thank you ;)

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by BrewManNH

  • Type changed from Bug to Feature Request
  • Version 3.3.14.5 deleted

Not surprising, 3.3.14.5 was released in March of 2018, Server 2019 wasn't released until October of 2018. Even the preview builds weren't announced until, at the earliest, July 2018. I wouldn't call this a bug in this case, more of a feature request, or at best an FYI.

comment:2 Changed 17 months ago by Jpm

  • Owner set to Jpm
  • Status changed from new to assigned

Hi, Fix send to Jon

comment:3 Changed 7 months ago by Jon

  • Milestone set to 3.3.15.4
  • Owner changed from Jpm to Jon
  • Resolution set to Fixed
  • Status changed from assigned to closed

Fixed by revision [12550] in version: 3.3.15.4

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jon.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.