Modify

Opened 4 months ago

Closed 4 months ago

#3756 closed Bug (No Bug)

send() bug with individual spanish apostrophe ( ´ )

Reported by: mlwainsten@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.14.0 Severity: None
Keywords: Cc:

Description

When you try to send this individual character ´ followed by another letter, the letter gets accentuated.
This could be resolved by pressing ´ followed by a space when the individual character is found

´ -> á

Attachments (0)

Change History (1)

comment:1 Changed 4 months ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

Please visit to forum for questions as this is not a bug but rather a windows feature of an international keyboard.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.