Modify

Opened 15 months ago

Closed 15 months ago

Last modified 14 months ago

#3845 closed Bug (No Bug)

Hotkeys don't work

Reported by: anonymous Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: Severity: None
Keywords: Cc:

Description

Hotkeys do not work when SciTE is launched with a non-english keyboard layout.

SciTE 4.4.6
Windows 10 Pro 21H1 19043.1110

Attachments (0)

Change History (8)

comment:1 Changed 15 months ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

Please open a topic in the forum to discuss this as this is far from a complete bug-report and would need way more information to understand your issue, which is a lot easier to discuss in the forum.

Jos

comment:2 follow-up: Changed 15 months ago by anonymous

I think you can reproduce the bug quite easily, I see no point in discussing it.

comment:3 in reply to: ↑ 2 Changed 14 months ago by Jos

Replying to anonymous:

I think you can reproduce the bug quite easily, I see no point in discussing it.

Ok great ... guess we are done when that is all you can share.

comment:4 Changed 14 months ago by anonymous

I don't see the point in the discussion, but since you don't believe me, I can demonstrate this error.

SciTE 4.4.6: Hotkeys bug

Testing conducted in Windows Sandbox to rule out third-party software impact.
The following languages have been tested:
Arabic
Russian
Ukrainian
Belorussian

Changing the keyboard layout after launch does not solve the problem.

comment:5 Changed 14 months ago by anonymous

Clarification. For demonstration, I chose Ctrl + J combination and dummy file, but all hotkeys don't work and it doesn't depend on the file.

comment:6 Changed 14 months ago by anonymous

*Hotkeys that have printable characters.

comment:7 Changed 14 months ago by Jos

It is not a matter of "not believing you", but rather I need the proper way to replicate the issue and understand what you are doing before anything else. So again: Post a new topic in Autoit3 Support and post the issue you have with all required script(s) code for others to be able to replicate this issue.... #end of discussing here#

Last edited 14 months ago by Jos (previous) (diff)

comment:8 Changed 14 months ago by anonymous

Interestingly, you do not even watched the video...

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.