Modify

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#3885 closed Bug (Fixed)

SciTe - Save As - Dropdown empty

Reported by: anonymous Owned by: Jon
Milestone: 3.3.16.1 Component: SciTE4AutoIt
Version: 3.3.16.0 Severity: None
Keywords: Cc:

Description

When trying to save the script in SciTE to a file the dropdown of the possible file types/extensions is empty in version v3.3.16.0.
It work perfectly in v3.3.14.5.

Attachments (1)

2022-05-16 23_14_49-autoit-v3.jpg (30.9 KB) - added by anonymous 5 months ago.

Download all attachments as: .zip

Change History (5)

Changed 5 months ago by anonymous

comment:1 Changed 5 months ago by Jos

  • Status changed from new to assigned

Confirmed... will check what the reason is.

comment:2 Changed 5 months ago by Jos

  • Milestone set to 3.3.15.6
  • Resolution set to Fixed
  • Status changed from assigned to closed

Fixed by revision [12719] in version: 3.3.15.6

comment:3 Changed 5 months ago by Jos

This statement was missing in the embedded properties in the PE Header:
save.filter=$(open.filter)

Next version should be ok again, or you have these 2 options:
1: In SciTE choose "Options/Open Global Options File" and save this line to it :

save.filter=$(open.filter)

2: use reshacker to add that line in the current properties PE header item under line 143 like this:

open.filter=$(top.filters)$(list.filters)
save.filter=$(open.filter)

You likely require to run both of those changes in Admin/Elevated Mode!

Last edited 5 months ago by Jos (previous) (diff)

comment:4 Changed 5 months ago by Jon

  • Milestone changed from 3.3.15.6 to 3.3.16.1
  • Owner changed from Jos to Jon

Fixed by revision [12721] in version: 3.3.16.1

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jon.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.