Modify

Opened 12 years ago

Closed 12 years ago

#413 closed Feature Request (Duplicate)

GUICtrlHotKeySet -Hot key input box GUI control.

Reported by: Caplan77 Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: Cc:

Description

Autoit has hotkey functions & gui functions but no way to easily set hotkeys via the GUI.

Both MFC & API controls are available to add a hotkey input. Can this be added to the AutoIt GUI controls? Or possibly create a UDF for it?

API: Hot Key Controls
http://msdn.microsoft.com/en-us/library/bb775233.aspx

MFC: CHotKeyCtrl
http://msdn.microsoft.com/en-us/library/5655fyw6(VS.71).aspx

Thanks!

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by TicketCleanup

  • Version 3.2.12.0 deleted

Automatic ticket cleanup.

comment:2 Changed 12 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Search the issue tracker before posting. Closing as duplicate of #311 (Still rejected).

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.