Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#467 closed Feature Request (Duplicate)

Pass data to a function defined in GUISetOnEvent

Reported by: HeidiR Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: Cc:

Description

Is there a way to pass data to a function defined in GUISetOnEvent without using global vars? Seems to by a worth while feature if missing!
e.g. GUISetOnEvent($GUI_EVENT_CLOSE, "SpecialEvents" [, $var])

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Search the issue tracker before posting.

Closing as duplicate of #14.

comment:2 Changed 12 years ago by TicketCleanup

  • Version 3.2.12.0 deleted

Automatic ticket cleanup.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.