Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#479 closed Bug (No Bug)

soundplay don't work always

Reported by: gadelat Owned by:
Milestone: Component: AutoIt
Version: 3.2.12.1 Severity: None
Keywords: Cc:

Description

Soundplay don't work for any mp3, for example:
it works for this: http://www.sendspace.com/file/ar4l7p
it doesn't work for this: http://www.sendspace.com/file/xp145k

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

You don't have the right decoder installed. When I play it, I see that the ffdshow decoder is being used. Not a bug.

comment:2 Changed 12 years ago by Valik

And in case it isn't clear, it plays for me.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.