Modify

Opened 12 years ago

Closed 12 years ago

#491 closed Bug (Wont Fix)

AU3Check and spaces in if statement

Reported by: monoceres Owned by: Valik
Milestone: Component: Other
Version: 3.2.13.6 Severity: None
Keywords: Au3Check Cc:

Description

Very minor bug, but still a bug.
AU3Check doesn't recognize this as wrong syntax

If 1=1Then Exit

Told you it was minor ;)

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by Valik

  • Milestone set to 3.2.13.7
  • Owner set to Valik
  • Resolution set to Fixed
  • Status changed from new to closed

Fixed in version: 3.2.13.7

comment:2 Changed 12 years ago by Valik

  • Milestone 3.2.13.7 deleted
  • Resolution Fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 12 years ago by Valik

  • Resolution set to Wont Fix
  • Status changed from reopened to closed

I tried to fix this and was successful, however, the fix introduced a lot more problems so I've reverted it. I can't see any way to fix this issue due to the way Au3Check is written. Since the issue is trivial, I'm going to close it as won't fix.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Valik.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.