Modify

Opened 12 years ago

Closed 12 years ago

#556 closed Feature Request (Rejected)

Change to SciTE4AutoIt3.exe installer.

Reported by: dg0421 Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: Severity: None
Keywords: Cc:

Description

I would like to suggest that the SciTE4AutoIt3.exe installer check the versions of AutoIt3.exe, Au3Check.exe, and Aut2Exe.exe to see if they are compatible to this version of SciTE. What happened to me was I had an old version of Aut2Exe.exe installed when I installed SciTE4AutoIt3. The AutoIt3Wrapper_GUI passes a parameter that is incompatible to older versions of Aut2Exe. Specifically it passes "/Pack" which is not compatible to version 3.2.8.1 of Aut2Exe. I admit that I didn't follow the instructions for installing SciTE4AutoIt3, but then in typical male fashion I only resort to reading instructions as a last resort. lol

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by TicketCleanup

  • Version 3.2.12.0 deleted

Automatic ticket cleanup.

comment:2 Changed 12 years ago by Jos

  • Resolution set to Rejected
  • Status changed from new to closed

Don't see how this works as you didn't install upgrade for SciTE4AutoIt3.
I do try to keep it as Backwards compatible as possible but do not have the gift to make it forwards compatible.

Jos

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.