Modify

Opened 12 years ago

Closed 11 years ago

#582 closed Feature Request (Completed)

Tab Item on a Tab Control, Tips not showing

Reported by: atc Owned by: Jpm
Milestone: 3.3.1.0 Component: AutoIt
Version: Severity: None
Keywords: Cc:

Description

I have a Tab control with several tabs on it. My aim is that a tip appears, describing the tab item which has focus when the mouse moves over the tab at the top of the item.

I create the tab control and add the tab items in a manner similar to the following.

$CMtabC=GUICtrlCreateTab ($T_Left,$T_Top, $T_Width, $T_Height)
$CMtab1=GUICtrlCreateTabitem ("ABC")
GUICtrlSetTip($CMtab1, "Tab 1 Text") ------ OR -----GUICtrlSetTip(-1, "Tab 1 Text")

I get no errors BUT neither of these work

I have no problems displaying tips for other controls

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Valik

  • Owner set to Valik
  • Status changed from new to assigned
  • Type changed from Bug to Feature Request
  • Version 3.2.12.0 deleted

This is not a bug, it's just simply not implemented.

I'm going to change this to a Feature Request since I still think it'd be nice to have.

comment:2 Changed 11 years ago by Jpm

  • Milestone set to 3.3.1.0
  • Owner changed from Valik to Jpm
  • Resolution set to Completed
  • Status changed from assigned to closed

Added in version: 3.3.1.0

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jpm.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.