Modify

Opened 12 years ago

Closed 12 years ago

#584 closed Bug (No Bug)

Scite4AutoIt3 reports DLL error on start up

Reported by: danuttall@… Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.2.12.0 Severity: None
Keywords: Windows 98 Cc:

Description

I installed the latest version of Scite4AutoIt3 and tried to edit an existing script that I could edit with the last version. As Scite was starting, the program reported that Scite could not start the DLL. Aborting program. I do not remember the exact wording. The program showed no screen other than the message both with the above message.

I uninstalled both AutoIt and Scite and then installed AutoIt v3.2.12.1, which installs a version of Scite. This version of Scite works fine. After I install Scite4AutoIt3, it stops working.

I am using Windows 98, with AutoIt v3.2.12.1. Any ideas on how to get this to work? I am thinking of installing the seperate components on the download page, but it would be nice to at least have a notice that this version does not work on Windows 98, or have a version that does work.

PS: The version only reports 3.2.12.0, not 3.2.12.0.

Attachments (0)

Change History (1)

comment:1 Changed 12 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

The latest versions of SciTE4AutoIt will not work on Windows 98. A version that came out around the time of 3.2.12.0 should still work on Windows 98.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.