Modify

Opened 12 years ago

Closed 12 years ago

#587 closed Bug (No Bug)

ControlGetPos array error

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.2.12.0 Severity: None
Keywords: Cc:

Description

I am trying to use the ControlGetPos() but I am running into problems with an array error. I cut and pasted the example from Scite help index, but I get the same error. "Line -1 Error: Subscript used with non-Array variable."

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Rob Saunders <rob@…>

It probably can't find the control, so is not returning an array. This is not a bug (unless you have code that proves otherwise). For general support, use the forums.

comment:2 Changed 12 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

I agree with Saunder's assessment here. Also, I'm not really sure what the "SciTE help index" is so I really don't know what you have tried. Anyway, this is unlikely to be a real bug so I'm closing this.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.