Modify

Opened 11 years ago

Closed 11 years ago

#611 closed Bug (No Bug)

This caused crashing: $pcLocked = DllCall("user32","Long","OpenInputDesktop")

Reported by: ducjava@… Owned by:
Milestone: Component: AutoIt
Version: 3.2.12.0 Severity: None
Keywords: Cc:

Description

This caused crashing:
$pcLocked = DllCall("user32","Long","OpenInputDesktop")

It was running fine with AutoIt v3.2.0.1, but crashed in v3.2.12.1

Please reply me if you know the problem. Thanks.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

The problem is you aren't calling the function correctly. The function you are trying to call via DllCall() takes 3 arguments you aren't providing.

This is not a bug.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.