Modify

Opened 11 years ago

Closed 11 years ago

#719 closed Bug (Duplicate)

Problem with GuiCtrlCreateGraph

Reported by: rental7895 Owned by:
Milestone: Component: AutoIt
Version: 3.2.12.1 Severity: None
Keywords: Cc:

Description

I was creating a GUI that would have a border up the left side and going along the top. When I run it it looks fine, but when I open a window on top of it and bring that window back up it adds an extra diagonal line that wasn't in the coding.

Attachments (1)

bugged.au3 (783 bytes) - added by rental7895 11 years ago.
code I used that caused the problem

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by rental7895

code I used that caused the problem

comment:1 Changed 11 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Closing at a duplicate of #720 which has more comments.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.