Modify

Opened 11 years ago

Closed 11 years ago

#766 closed Feature Request (Rejected)

Why was trac disabled?

Reported by: Kathy.Doyle at yahoo.com Owned by:
Milestone: Component: Other
Version: Severity: None
Keywords: Trac disabled Cc:

Description

The last days, trac was not able to create a new tickrt. Why ?

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Jpm

as we allow guest to do report the track mechanism was spam.
I am not sure the problem is over. Valik and Jon are working on it.

comment:2 Changed 11 years ago by Valik

  • Resolution set to Rejected
  • Status changed from new to closed
  • Version 3.3.0.0 deleted

This is not the appropriate place for that question. But as JP said, we have had an issue with spam so we have had it disabled. In the future if you have a question try the forum. Closing this ticket.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.