Modify

Opened 11 years ago

Closed 11 years ago

#768 closed Bug (No Bug)

Help for FileInstall needs to be updated

Reported by: HeidiR Owned by:
Milestone: Component: AutoIt
Version: 3.3.0.0 Severity: None
Keywords: Cc:

Description

Help for FileInstall needs to be updated to allow a variable for the source path as the statement below works correctly in 3.3.0.0.

FileInstall($src, $dest)

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

Err, try compiling. And after you get an error do a face-palm for not thinking about why FileInstall() doesn't accept variables in the first place.

This is not a bug. The documentation does not need updated because FileInstall() was not changed.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.