Modify

Opened 11 years ago

Closed 11 years ago

#776 closed Bug (No Bug)

$LVM_GETITEM missing in ListViewConstants.au3

Reported by: Zedna Owned by: Gary
Milestone: Component: Standard UDFs
Version: 3.2.12.1 Severity: None
Keywords: Cc:

Description

There is

Global Const $LVM_GETITEMA = ($LVM_FIRST + 5)
Global Const $LVM_GETITEMW = ($LVM_FIRST + 75)

but in TreeViewConstants.au3 there is

Global Const $TVM_GETITEMA = $TV_FIRST + 12
Global Const $TVM_GETITEM = $TVM_GETITEMA

So I think it should be in the same way in all UDFs.

so add to ListViewConstants.au3

Global Const $LVM_GETITEM = $LVM_GETITEMA

In the same way should be corrected also other constants.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Jpm

I was thinking with the suppression of ANSI support we don't need anymore such ...A definition

comment:2 Changed 11 years ago by Gary

  • Resolution set to No Bug
  • Status changed from new to closed

Not a bug, just hadn't removed those old constants without the "A" till now.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Gary.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.