Modify

Opened 11 years ago

Closed 11 years ago

#785 closed Bug (No Bug)

AGAIN: @ScriptDir does contain a trailing backslash on drive root

Reported by: ilko8@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.0.0 Severity: None
Keywords: Cc:

Description

Could not reopen ticket #753 :
http://www.autoitscript.com/trac/autoit/ticket/753

@ScriptDir does return a trailing backslash when the script is on the root of a drive, e.g. "C:\".

I am using 3.3.0.0

The problem is NOT resolved, it does return a trailing backslash.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

So what, you want it to return an INVALID path? C: is not path.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.