Modify

Opened 10 years ago

Closed 10 years ago

#822 closed Bug (No Bug)

Can't find out if item in folder option is checked or not

Reported by: Nejat.Hakan@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.0.0 Severity: None
Keywords: Cc: Nejat.Hakan@…

Description

The function "_GUICtrlTreeView_GetChecked" returns always false though the item in folder options for example "Remember each folder's view settings" is checked.

Attachments (1)

Is tem in folder Options checked or not_EN.au3 (8.0 KB) - added by Nejat.Hakan@… 10 years ago.
Is tem in folder Options checked or not

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Nejat.Hakan@…

Is tem in folder Options checked or not

comment:1 Changed 10 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

Read WikiStart. A 215 line script is unacceptable for trying to demonstrate a bug. Further, if you had just asked for Support somebody would have told you just read the registry and don't attempt to automate a GUI when you don't need to.

This is very likely not a bug. There's no guarantee any control will respond to any message with anything useful. Welcome to Windows.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.