Modify

Opened 10 years ago

Closed 10 years ago

#864 closed Bug (No Bug)

GUIOnEventMode bug

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.0.0 Severity: None
Keywords: Cc:

Description

in GUIOnEventMode events are not catched while in a loop if the function containing the loop was called by a previous event, see example attached.

Attachments (1)

OnEvent.au3 (2.6 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by anonymous

comment:1 Changed 10 years ago by TicketCleanup

  • Severity changed from Blocking to None

Automatic ticket cleanup.

comment:2 Changed 10 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

This is an intentional design decision, not a bug.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.