Modify

Opened 10 years ago

Closed 10 years ago

#884 closed Feature Request (Completed)

Proxy mode 0 (use IE) and authentication

Reported by: Valik Owned by: Valik
Milestone: 3.3.1.0 Component: AutoIt
Version: Severity: Blocking
Keywords: Cc:

Description

I need to see about allowing authentication to work when using proxy mode 0.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by Valik

  • Severity changed from None to Blocking
  • Status changed from new to assigned

This needs addressed before the next beta is released. Setting the blocking flag to reflect that. The reason I'm setting this as blocking is because InetGet() needs re-written to support this. Re-writing InetGet() means some unreleased proxy-related code also gets re-written. I would rather user's not test the proxy-related code I that I know is going to just get re-written.

comment:2 Changed 10 years ago by Valik

  • Milestone set to 3.3.1.0
  • Resolution set to Completed
  • Status changed from assigned to closed

Added in version: 3.3.1.0

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Valik.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.