Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#999 closed Bug (Fixed)

_GUICtrlTreeView_SetFocused

Reported by: Tlem Owned by:
Milestone: Future Release Component: Documentation
Version: 3.3.0.0 Severity: None
Keywords: Cc:

Description

Sorry Gary.

I read your response here : http://www.autoitscript.com/trac/autoit/ticket/995
and even if I do not agree, me understands.

But in that case, there is a bug in the documentation for the
$fFlag parameter:

$fFlag Flag setting:
True - Item appears to have focus
False - Item does not

It will be interesting to add in Remarks that this function (and _GUICtrlTreeView_SetState) can't represent the focused state.

Attachments (0)

Change History (6)

comment:1 Changed 10 years ago by Valik

Umm, you've created 3 tickets so far for the same issue. Have you even stopped to think about replying to an existing ticket? Continuing to open ticket after ticket to have a discussion on the same issue is very annoying. In fact, it's so annoying it's one of the things mentioned on WikiStart. You did read WikiStart, right?

comment:2 follow-up: Changed 10 years ago by Tlem

I do it the first time, but Gary never response to me. I try to change the state of the ticket, but can't ...
I create a new topic like he said, but no response. So, what would have made you for my place?

The second time I made a ticket, It would have been sensible not to close the ticket so quickly.

I try my best to help people here and on the French forum, and doesn't want to annoy.
Having said that, I apologize to you for the caused inconvenience.

comment:3 in reply to: ↑ 2 ; follow-up: Changed 10 years ago by Valik

Replying to Tlem:

I do it the first time, but Gary never response to me. I try to change the state of the ticket, but can't ...

It is not up to users to control the state of a ticket once it's created.

I create a new topic like he said, but no response. So, what would have made you for my place?

We are busy people. We don't always see everything on the forum. If you need developer input then its best to create a thread in the Developer Chat forum. I think we all read that forum since its fairly low traffic. Otherwise PMing somebody to point us towards a thread that needs our attention is acceptable if it really is something that requires a language developer.

The second time I made a ticket, It would have been sensible not to close the ticket so quickly.

A closed ticket does not mean it can't be replied to if you have more information. We will re-open a ticket if somebody can prove we are wrong.

comment:4 in reply to: ↑ 3 Changed 10 years ago by anonymous

Replying to Valik:

We are busy people. We don't always see everything on the forum.

Like me. It's why I put 3 messages in 10 days (without any response).
http://www.autoitscript.com/forum/index.php?showtopic=94911

If you need developer input then its best to create a thread in the Developer Chat forum. I think we all read that forum since its fairly low traffic.

I didn't know it.

Otherwise PMing somebody to point us towards a thread that needs our attention is acceptable if it really is something that requires a language developer.

Yes I do It the first time (without any response).

comment:5 Changed 10 years ago by Gary

  • Resolution set to Fixed
  • Status changed from new to closed

comment:6 Changed 10 years ago by TicketCleanup

  • Milestone set to Future Release

Automatic ticket cleanup.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.