Jump to content

Search the Community

Showing results for tags 'both'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • Forum FAQ
  • AutoIt

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


WWW


Interests

Found 1 result

  1. i found this script by melba23 and its exactly what i wanted > link #include <Misc.au3> #include <MsgBoxConstants.au3> Local $hDLL = DllOpen("user32.dll") HotKeySet("{q}","_Start") ; Fire HotKey on q key HotKeySet("{ESC}", "_Exit") While 1 Sleep(10) WEnd Func _Start () ; Look for w key If _IsPressed("57", $hDLL) Then ; Only action if BOTH pressed MsgBox($MB_SYSTEMMODAL, "", "Got it") EndIf EndFunc Func _Exit() DllClose($hDLL) Exit EndFunc if im not wrong, if i hold q key first and then press w key, then the output will be messagebox that says "got it" but when i tested it, it doesnt do anything. but if i reverse the order, hold w key first, and then press q key, it works. now i dont know why is this happen, or is this how this script supposed to do? or there's something wrong? thank you.
×
×
  • Create New...