Jump to content
Sign in to follow this  

Using Run

Recommended Posts

Sure I'm overlooking something here, but can't get the run function to work.

I can get the example line of Run("Notepad.exe", "", @SW_MAXIMIZE)

to work just fine. But I'm trying to run a program called WizTrigger.exe, and whenever I try to open it with the script I get an error message that says the system can not find the file specified. I've tried playing around with the dir but it doesn't wanta go my way. Also tried taking out the maximize line because the program I'm opening doesn't maximize, but still nothing being found.

Run("WizTrigger.exe", "", @SW_MAXIMIZE)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...