Jump to content

Recommended Posts


This anti-cheat tool was only just recently added to a game to prevent bots and such, now I'd be fine with that if it wouldn't prevent me from reading the process memory, I tried using my toolkit that was reading process memory and displaying certain information in an external window created with AutoIt.

The process "Xtrap.xt" not only prevents my toolkit from reading the process' memory, but it also works on Hex editors so they can't read a single byte, everything returns null. I tried closing this process from the task manager first just to test it, I bet the game would close itself if I did this, but I tried anyhow and it said the following...

The operation could not be completed.

Access is denied.

Yeah and I'm logged in as a local administrator? :)

Here's a screen shot of the error pop-up attached.

I also tried this from AutoIt using the CloseProcess function, but no luck there. :blink:

I've heard this process "Xtrap.xt" also prevents the use of Send() to send simulated keystrokes, but I have no need for this anyhow.

So I only want to be able to read the process memory of the program like I was before this Xtrap.xt anti-hack was added so I can use the certain values for my toolkit again.

Any help would be greatly appreciated! :P


Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...