Modify

Opened 10 years ago

Closed 10 years ago

#1151 closed Bug (Duplicate)

cSnippet Error _GUIImageList_AddIcon: -1

Reported by: philip.hall@… Owned by:
Milestone: Component: Other
Version: Other Severity: None
Keywords: Cc:

Description

This is really an update to ticket #240. I'm hoping this will shed some more light on the issue.

I get the error on Vista Enterprise sp1 64-bit when trying to "Add as Snippet" or launch "Snippet Holder" from the "Tool" menu, whether or not any text is selected.

AutoIt v3.2.12.1
SciTE v1.7.7.0
cSnippet.exe v1.0.5.12

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

You're annoying. First, you post an absolutely worthless screenshot to an old ticket. Then, because I deleted the useless screenshot, you create a new ticket to post the worthless screenshot. And do you know what you contribute? Absolutely nothing. Either figure out why the problem happens or stop wasting time.

Closing as duplicate of #240.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.