Modify

Opened 10 years ago

Closed 10 years ago

#1261 closed Bug (Duplicate)

IsHWnd() returns TRUE for some values

Reported by: Yashied Owned by:
Milestone: Component: AutoIt
Version: 3.3.1.4 Severity: None
Keywords: IsHWnd Cc:

Description

IsHWnd() returns TRUE for some integer values (20, 22, 24, 26 for me) that may conflict with IDs in many native AutoIt UDF.

For $i = 1 To 50
    ConsoleWrite(IsHWnd($i))
Next
ConsoleWrite(@CR)

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Closing as duplicate of #1248.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.