Modify

Opened 9 years ago

Closed 9 years ago

#1391 closed Bug (Fixed)

AU3Info Toolsbar page returns info allways on instance 1 instead of actual instance

Reported by: junkew Owned by: Jon
Milestone: 3.3.5.4 Component: AutoIt
Version: 3.3.2.0 Severity: None
Keywords: Cc:

Description

The AutoIT V3 info added the feature as described in ticket #140.
Unfortunately it doesn't work to the full extend.

Steps to reproduce

  1. Open Internet Explorer (8.0) under Windows XP SP3 (Dutch)
  2. Activate in AU3Info the tab ToolsBar
  3. Hover with the finder tool of AU3Info over the different toolbars

When you hover over another instance like
Advanced (Class): [CLASS:ToolbarWindow32; INSTANCE:7]
you still get the information from instance 1
Advanced (Class): [CLASS:ToolbarWindow32; INSTANCE:1]

sidestep: when this gets fixed maybe look at
http://www.autoitscript.com/forum/index.php?showtopic=107756
for additional things that can be spied on.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Jon

  • Milestone set to 3.3.5.4
  • Owner set to Jon
  • Resolution set to Fixed
  • Status changed from new to closed

Fixed by revision [5672] in version: 3.3.5.4

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jon.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.