Modify

Opened 9 years ago

Closed 9 years ago

#1488 closed Bug (Duplicate)

3.3.4.0 Opt on exit not working and cant open script from help file.

Reported by: dirty@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.4.0 Severity: None
Keywords: OnExitFunc, endscript, Opt, Opt ("OnExitFunc", "endscript") Cc:

Description

Autoit V 3.3.4.0
Windows 7 64bit Legal copy
#1

Opt ("OnExitFunc", "endscript")

is not working with autoit 3.3.4.0 but did work with 3.3.0.0 even if

AutoItSetOption ("OnExitFunc", "endscript")

#2
Cannot open any scripts from Help file by pressing Open button. No effect

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Valik

What part about "read the changelog" did you not understand in my reply to #1135? What part about WikiStart's "don't post multiple issues in a single ticket" did you not understand?

comment:2 Changed 9 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Closing as duplicate of #1489.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.