Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1489 closed Bug (Works For Me)

Impossible to use the button "Open this script" in the Autoit help

Reported by: pierrotm777@… Owned by: Valik
Milestone: Component: Documentation
Version: 3.3.4.0 Severity: None
Keywords: Cc:

Description

With the last Autoit version (3.3.4.0), i can't use an help's script exemple automaticaly with the button "Open this script".

Thanks

Attachments (0)

Change History (7)

comment:1 Changed 9 years ago by Sn3akyP3t3

I can confirm this behavior with version 3.3.4.0.

comment:2 Changed 9 years ago by Valik

I need more information. What version of Windows are you using? Is it 32-bit or 64-bit? What version of Internet Explorer? How did you install AutoIt (installer or extract an archive)? How are you starting the helpfile? What's the working directory of the program that is hosting the helpfile (you may need a tool such as ProcessExplorer to determine this)?

The button works fine for me on Windows 7 32-bit with IE8. It also worked fine on Windows XP SP3 32-bit with IE7.

comment:3 Changed 9 years ago by Valik

  • Component changed from SciTE4AutoIt to Documentation
  • Owner changed from Jos to Valik
  • Status changed from new to assigned

comment:4 Changed 9 years ago by Jos

  • Resolution set to Works For Me
  • Status changed from assigned to closed

The open button works fine for me too in win7 x64 and Winxp x86 sp3 IE7.

Try running from command prompt:

regsvr32 hhctrl.ocx

Closing ticket as works for me and report any issues in the forum so we can help you there.

Jos

comment:5 Changed 9 years ago by longbiaochen@…

Hey guys. I'm suffering from the same problem, too. My machine runs Windows 7, and the Autoit 3.3.0.0 works fine with it. When I updated to 3.3.4.0, the "Open this script" started to works abnormally. Sometimes it can open SciTe but sometimes not. Feel free to contact me for more details. Thanks.

comment:6 Changed 9 years ago by Valik

I guess it would have been too sensible to try and provide any of the information I requested from the previous user in your post? Saying "It doesn't work for me either" is about as useful as saying nothing at all which is preferable than saying the same thing somebody else has without further elaboration.

comment:7 Changed 9 years ago by Jos

Download this version of autoit3help.exe replacing the current version in the AutoIt3 program directory.

Jos

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Valik.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.