Modify

Opened 9 years ago

Closed 9 years ago

#1868 closed Bug (Duplicate)

Au3Record does not work on a x64 machine.

Reported by: doscuba@… Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.6.1 Severity: None
Keywords: Cc:

Description

Au3Record does not work on a x64 machine. I do not have an option to run in x86 mode. Tells me the DLL load failed.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Jos

Which version of au3record are you running? (Program name)
What is the OS you are running?
Define "does not work"?

Jos

comment:2 in reply to: ↑ description Changed 9 years ago by Jpm

  • Resolution set to Duplicate
  • Status changed from new to closed

Replying to doscuba@…:

Au3Record does not work on a x64 machine. I do not have an option to run in x86 mode. Tells me the DLL load failed.

Thisn is a duplicate of #1663.
Still in the waiting correction queue.
Sorry.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.