Modify

Opened 9 years ago

Closed 8 years ago

#2082 closed Bug (Duplicate)

drivestatus on mapped network drives fails on directories

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.8.0 Severity: None
Keywords: drivestatus Cc:

Description

; Drive I: is mapped to a share on W2008R2 Server
; Script runs on Windows 7 64 Bit
; The directory I:\SYNC exists in windows 7

msgbox(0,"STATUS I:\", DriveStatus("I:\")); -> READY
msgbox(0,"STATUS I:\SYNC", DriveStatus("I:\SYNC")); -> INVALID
msgbox(0,"STATUS I:\SYNC\", DriveStatus("I:\SYNC\")); -> INVALID

; the same Script displays compiled with AutoitV3 3.6.1
msgbox(0,"STATUS I:\", DriveStatus("I:\")); -> READY
msgbox(0,"STATUS I:\SYNC", DriveStatus("I:\SYNC")); -> READY
msgbox(0,"STATUS I:\SYNC\", DriveStatus("I:\SYNC\")); -> READY

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by anonymous

I tried this on Win7 x86 with a mapped I: drive and I get "invalid" for all tests using 3.3.8.0 with folders that exist on my I: drive.

comment:2 Changed 8 years ago by trancexx

  • Resolution set to Duplicate
  • Status changed from new to closed

This is duplicate of #2064.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.