Modify

Opened 6 years ago

Closed 6 years ago

#2490 closed Feature Request (Duplicate)

HttpSetUserAgent return value

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: HttpSetUserAgent, return value Cc:

Description

Could you please make HttpSetUserAgent return the old user agent when setting a new one?
This would allow people to use this function in UDFs without having to worry about interfering with other parts of the script, because you could undo your change at the end of the function call.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Mat

  • Resolution set to Duplicate
  • Status changed from new to closed

Duplicate of #2489.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.